facotl';?>

HOME / KC901 serial VNA

KC901V update issue

By facotl •  2018-02-08 01:35:11 •  239 clicks
Hello,

I did an update and it failed. My KC901V is not powering up (with and without charger). I tried the "black screen issue" procedure without success (backlight looks off so it's maybe not the same problem).

What can i do please ?
5 Reply | until2018-05-26 10:06Add a reply
    VK3NH  77 days ago#1 -Reply

    Thanks


    VK3NH  80 days ago#2 -Reply

    Someone needs to take out the trash.


    VK3NH  80 days ago#3 -Reply

    Has this been addressed?


    VK3NH  106 days ago#4 -Reply

    Hi,
    The company appears to be going on holidays from 10 Feb. I don't know if you really meant to mention using KC901S firmware when trying to update a KC901V.
    I have had to revert to a previous version on firmware when the update had issues on my unit and blank screened.

    1/ Have you pulled the unit apart (carefully) to see the state of charge of the batteries in case one of them has failed? If the series combination is above 7.8V it should be OK to boot up. Otherwise that is where to start but externally charging or replacing a faulty cell.
    2/ Did you keep a copy of the previous firmware? I put the old firmware version on the SD card and used the reset but as per instructions and it worked.

    Hope this helps - cheers Noel


    facotl  106 days ago#5 -Reply

    Question is that possible that i bricked it with a kc901s update ? If yes, can i fix it with internal uart ?


Reply

LoginPublish or Still no account?Register

Deepace-BBS

Theme List

KC901 serial VNA